jump to navigation

Slackpack 1.1.8 for Slax :) October 27, 2009

Posted by mysticalgroovy in Slackpack News.
Tags: , , , ,
trackback

So I wanted to give life to my usb pen-drive and so Ive started looking for Slackware-based mini distros that would fit in my 2gigs pen-drive. :)

Ive came across Slax, my new pocket operating system! :)
Slax is Slackware based fully compatible with the Slackware package management tools and its using a modules system which -as described by the Slax site- is:

The modular approach gives you the ability to include any other software in Slax easily. If you’re missing your favourite text editor, networking tool or game, simply download a module with the software and copy it to Slax, no need to install, no need to configure.

For my surprise after browsing the Slax modules repo I saw a Slackpack 1.1.4(old..) Slax module!

After researching abit on Slax modules i came across tgz2lzm script(which is actually making a very good job!)and ive converted the latest Slackpack 1.1.8 package to a Slax .lzm module :).. And here it is!:

Slackpack 1.1.8 Slax Module (.lzm)

About these ads

Comments»

1. Philip - March 5, 2010

Hello,
I see that Google Earth 4.3 is listed as a dependency for this module. This is so peculiar. I’m really curious. Why is this a dependency?

mysticalgroovy - March 5, 2010

Its not :) , its listed because of a bug on the modules page on SLAX’s site. :)


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: